Pentax 645N проблем

Всичко за филмовите тела на Pentax

Модератор: Модератор

Pentax 645N проблем

UNREAD_POSTот Johny_K на 18 Юли 2017, 10:49

Здравейте,
от една седмица съм собственик на Pentax 645N + Pentax 67 105mm 2.4. Тия дни ми дойде и адаптера (тъй като този обектив е за Pentax 67), въпросният адаптер е такъв ----> K&F Concept Pentax 67-645 Lens Adapter for Pentax P67 Lens to Pentax 645 mount | eBay .
Уикенда реших,че е време за първи снимки. Сглобих горните 3 неща и заредих лента. При избран режим "A" на дисплея се изписва "F--", без значение каква бленда съм избрал от обектива. С две думи фотоапарата не получава информация за избраната бленда. Погледнах ръководството, но не успях да намеря нищо за "F--".
Благодаря предварително за всяка помощ.
Johny_K
 
Мнения: 2
Регистриран на: 03 Фев 2017, 11:29
Рейтинг: 0 (0%)
Име: Георги Тодоров


Share On

Сподели във Facebook Facebook Сподели в Twitter Twitter Сподели в Digg Digg

Pentax 645N проблем

UNREAD_POSTот jorro_z на 19 Юли 2017, 12:01

Здравей.

Без да съм специалист по системите 645 и 67, мисля, че проблема е в това, че адаптера не позволява предаване на информация за блендата от обектива към тялото. Причината е в това, че като неоригинален, той се различава от оригиналния адаптер.

Посочения от теб адаптер:
Изображение

Оригиналния адаптер:
Изображение

Дори с просто око се виждат минимум две разлики:
1. лостчето за механично затваряне на блендата в твоя адаптер липсва, както и второто лостче, за механичното четене на блендата.
2. липсва и частта, на която би трябвало да опират контактите на тялото 645 (тази част с надписа JAPAN на снимката на оригиналния адаптер).

Според мен причината е в това, но може да има и други разлики между оригиналния и неоригиналния адаптер.

Можеш да ползваш апарата в напълно ръчен режим, разчитайки на мерене от друг източник (светломер например, или друг апарат), като механично настройваш необходимата бленда и скорост, съобразно филма, който си сложил.

:beer:

ЕДИТ:
Тук: https://www.photo.net/discuss/threads/pentax-645n-problem.251290/ пишат, че такава индикация F - - се получавала и при зареждане на филма, но преди да е транспортиран до първия кадър.
Yes! That's it! A camera without film does not show the "1000F--" readout. However, when
I put a new roll of film in my Pentax 645 NII and partly depressed the shutter release button,
the "1000F--" appeared in the viewfinder. When I completely depress the shutter release
button and the film automatically advances to the first frame, the "1000F--" goes away and is
replaced by the regular readouts. Now I'll be able to sleep tonight.
PENTAX K-5 | CHINON CG-5 | PENTAX P30n | ZENIT 11 | KIEV 60 TTL
Обективи: 30
Аватар
jorro_z
Site Supporter
 
Мнения: 692
Снимки: 0
Регистриран на: 13 Юни 2008, 16:34
Местоположение: Стара Загора
Рейтинг: 0 (0%)
Име: Жоро Захариев

Pentax 645N проблем

UNREAD_POSTот Johny_K на 19 Юли 2017, 17:14

Благодаря за бързият отговор колега. Най-вероятно си прав, че проблема е в адаптера. Иначе линка, който си добавил съм го чел. И аз се надявах,че като го заредя с лента всичко ще ок. Дали случайно някой има обектив за това тяло или адаптер 67 --> 645 за един бърз тест в Сф.
Johny_K
 
Мнения: 2
Регистриран на: 03 Фев 2017, 11:29
Рейтинг: 0 (0%)
Име: Георги Тодоров



Назад към PENTAX ФИЛМОВИ SLR

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 1 госта